falsche Vorschaubilder

Diskussionen über Import- und Ausgabemöglichkeiten von Aperture
TomFoto
Exposure Value 1
Beiträge: 10
Registriert: 04.02.2013, 11:08

falsche Vorschaubilder

Ungelesener Beitragvon TomFoto » 24.01.2014, 10:45

Hallo,
habe folgendes Problem - trat bisher nicht auf.
Ich scanne S/W Negative mit einem reflecta Scanner, JPG Dateien werden auf SD Karte geschrieben. Ich entnehme die Karte und importiere die Bilder in Aperture über den eingebauten SD Slot auf meinen iMAC.
Nun habe ich ca. 350 Bilder importiert, danach die Karte gelöscht und weiter ca. 500 Bilder gescannt.
Beim Import zeigte mir Aperture ca. 220 neue Bilder und den Rest die alten (gelöschten) Bilder, scheinbar aber nur die Vorschaubilder, wenn ich den Regler für die Größe der Vorschaubilder bewege erscheinen die neuen Bilder, stelle ich ihn zurück, kommen wieder die alten Bilder. Beim importieren werden die richtigen, die neuen Bilder, importiert. Beim nächsten Scanvorgang der gleiche Effekt.
Ausserdem werde ich nach dem Importvorgang nicht mehr gefragt, ob ich die Bilder auf der SD Karte löschen will, ich lösche sie dann über den Finder.
Kann es sein, dass ich, aus Versehen, die Importeinstellungen verändert habe?

Hat ein Experte eine Idee?

Danke und Gruß
Thomas
Gruß
Thomas

peb
Exposure Value 1
Beiträge: 17
Registriert: 08.10.2011, 16:09

Re: falsche Vorschaubilder

Ungelesener Beitragvon peb » 24.01.2014, 12:07

Beginnen die Bilder auf der SD-Karte bei jedem Durchgang mit dem gleichen Dateinamen?

TomFoto
Exposure Value 1
Beiträge: 10
Registriert: 04.02.2013, 11:08

Re: falsche Vorschaubilder

Ungelesener Beitragvon TomFoto » 26.01.2014, 21:45

Ja, nach dem Löschen fängt der Scanner wieder bei 0001 an.
Gruß
Thomas


Zurück zu „Schnittstellen von Aperture (Import und Export)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste