Probleme mit Aperture Hot Folder und Maverick

Nutzung des nativen RAW-Formats in Aperture
larsistdabei
Exposure Value 0
Beiträge: 7
Registriert: 13.11.2013, 13:58

Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon larsistdabei » 13.11.2013, 14:21

Hallo,

ich habe bislang immer den Aperture Hot Folder genutzt um meine Fotos direkt von meiner Kamera nach Aperture zu importieren. Dies lief bis zum update auf Maverick sehr gut. Zwar etwas langsam da RAW Format, aber trotzdem sehr hilfreich im Workflow.

Nun bekomme ich folgenden Fehler :twisted: :

alias "Macintosh HD:Users:Lars:Pictures:Aperture hot Folder:" kann nicht in Typ reference umgewandelt werden.

Kann mir jemand helfen??? :idea:

Danke schon mal

Joachim
Exposure Value 6
Beiträge: 277
Registriert: 22.07.2008, 18:58

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon Joachim » 13.11.2013, 15:00

Verwendest Du den alten Hot Folder oder hast Du einen neuen angelegt ?

Jochen

larsistdabei
Exposure Value 0
Beiträge: 7
Registriert: 13.11.2013, 13:58

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon larsistdabei » 13.11.2013, 15:38

Ich habe beides versucht.

Diese Mitteilung kommt nach der Ordnerauswahl.

GFHardy

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon GFHardy » 13.11.2013, 17:40

Dazu eine Frage:
diese Art des Imports verstehe ich nicht.
Ich setze meine CF Karte in einen Kartenleser und gehe bei Aperture auf Import. Die Variationen sind hier aufgezeigt:
viewtopic.php?f=1&t=2461#p13792

Dabei ist mir kein Problem aufgefallen. Auch nicht unter OS X 10.9

Benutzeravatar
nob
Exposure Value 8
Beiträge: 548
Registriert: 14.09.2011, 12:09

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon nob » 13.11.2013, 17:46

Hot Folder ist bei mit dem Mac verbundener Kamera, hat nichts mit dem normalen Import zu tun.
Befehl: Ablage/Anbinden

GFHardy

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon GFHardy » 13.11.2013, 17:49

ja wozu macht man das?

Joachim
Exposure Value 6
Beiträge: 277
Registriert: 22.07.2008, 18:58

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon Joachim » 13.11.2013, 17:56

GFHardy hat geschrieben:ja wozu macht man das?



??? http://de.wikipedia.org/wiki/Tethering ???

Jochen

Benutzeravatar
nob
Exposure Value 8
Beiträge: 548
Registriert: 14.09.2011, 12:09

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon nob » 13.11.2013, 18:06

Besser hier http://de.wikipedia.org/wiki/Tethered_Shooting
In studios wird sehr oft die Kamera an den Computer gebunden. Man hat ein viel besseren und größeren Bildschirm. Das ist wohl selbsterklärend.

GFHardy

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon GFHardy » 13.11.2013, 18:38

Warum sagt Ihr das denn nicht gleich :)

Das muss ich mal mit Canons Tool versuchen

larsistdabei
Exposure Value 0
Beiträge: 7
Registriert: 13.11.2013, 13:58

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon larsistdabei » 13.11.2013, 21:24

Hallo,

mit dem Hot Folder kann man über eine USB Verbindung von der Kamera zum Mac das Foto direkt, ohne Speicherung auf der CF Karte, nach Aperture importieren und im Vollbild betrachten.

In meinem Fall nutze ich eine Canon 5D Mark2. Die Software EOS Utility importiert das Bild in einen festgelegten Ordner und Aperture Hot Folder überwacht diesen und sorgt für den Import zu Aperture direkt ins Projekt.

Vorteil sofortige Überprüfung des Ergebnisses.

Beim Start von Hot Folder kommt nach dem update auf Maverick jetzt die o.g. Fehlermeldung. :evil:

Ich hoffe jetzt hier im Forum auf Hilfe!

Auf der englischen Apple Seite unter Support habe ich was gefunden, den Automator zu nutzen. Damit habe ich allerdings keinerlei Erfahrungen und meine Versuche gingen in die Hose.

Hiiiillllfee. Daaanke!

runner2404
Exposure Value 0
Beiträge: 4
Registriert: 13.12.2013, 13:02

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon runner2404 » 13.12.2013, 13:06

Hallo,

bist du mit dem Problem weiter gekommen.
Bei mit stellt sich das genauso dar, habe bisher (auch) keine Lösung gefunden.

Gruß Dirk

runner2404
Exposure Value 0
Beiträge: 4
Registriert: 13.12.2013, 13:02

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon runner2404 » 13.12.2013, 13:39

Hallo,

bist du mit dem Problem weiter gekommen.
Bei mit stellt sich das genauso dar, habe bisher (auch) keine Lösung gefunden.

Gruß Dirk

Benutzeravatar
nob
Exposure Value 8
Beiträge: 548
Registriert: 14.09.2011, 12:09

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon nob » 13.12.2013, 14:08

Beim Start von Hot Folder kommt nach dem update auf Maverick jetzt die o.g. Fehlermeldung. :evil:

Da müßte man erst einmal wissen welche Fehlermeldung kommt.

Benutzeravatar
jenso
Exposure Value 4
Beiträge: 135
Registriert: 16.04.2012, 18:26

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon jenso » 13.12.2013, 19:31

Da müßte man erst einmal den allerersten Beitrag lesen…
Hier gibt es ein paar Ergebnisse zu sehen:
(http://www.flickr.com/photos/101989736@N03/)

ObiTobi
Exposure Value 8
Beiträge: 505
Registriert: 23.01.2011, 12:54
Kontaktdaten:

Re: Probleme mit Aperture Hot Folder und Maverick

Ungelesener Beitragvon ObiTobi » 13.12.2013, 19:45

Nur so zum Sicherheit.

Es geht um das "uralte" Skript aus 2007? http://www.apple.com/downloads/macosx/aperture/aperturehotfolder.html

Wann kommt die Fehlermeldung genau? Apple hat ja hier und da "nachgebessert" was AS angeht und es ist gut möglich, dass man da was verändern muss.
Grüße aus Münsterland
Robert


http://www.momentsoftime.org


Zurück zu „RAW Workflow mit Aperture“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste