Seite 2 von 2

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 12.01.2014, 19:45
von Kiwiburger
Ich hatte Aperture gelöscht und neu installiert, seit dem habe ich keine Probleme mehr mit Aperture.
Ich hoffe es bleibt so!
Vielen Dank für die Hilfe
Gruß Klaus

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 23.03.2014, 14:40
von Kiwiburger
Das Problem tauchte wieder auf, ich hatte es wohl zu schnell als erledigt angenommen.
Ich hatte zuerst die Plist gelöscht, dann Aperture neu installiert, die Mediathek repariert ( mit cmd-alt gestartet), hat alles nix genutzt!
Habt ihr noch eine Idee?

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 23.03.2014, 21:42
von stepman
Hi!

Bei solchen Problemen hilft in der Regel das Löschen der Preferences-Datei von Aperture.

Gruß, Gerald

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 24.03.2014, 17:23
von Kiwiburger
Moin Gerald,
in der Library habe ich die Preferences Datei gefunden, sicher soll ich nicht den gesamten Ordner löschen sondern nur "com. apple.Aperture.plist", ist das richtig?
Ich will da nix falsch machen!
Danke, Klaus

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 24.03.2014, 17:26
von stepman
Hi!

Nein, nur die eine Datei. Aperture muss vorher aus sein! Danach musst du ggf. einige Einstellungen wieder einstellen, du hast da die Datei dann gelöscht ...

Gruß Gerald

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 24.03.2014, 18:17
von Kiwiburger
So, die Datei gelöscht, mal schauen ob es was gebracht hat.
Was ich aber erst am Wochenende feststellen werde, dann wird fotografiert und bearbeitet!
Erst einmal vielen Dank, bin ja froh das mir geholfen wird!
Gruß Klaus

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 05.04.2014, 13:54
von Kiwiburger
Sieht so aus als ob das Löschen der Datei geholfen hätte, vielen Dank!
Gruß Klaus

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 01.06.2014, 09:11
von Kiwiburger
Moin,
dieses Problem beim manuellen Weißabgleich ist scheinbar nicht in den Griff zu bekommen!
Aperture verabschiedet sich immer noch nachdem einige Fotos manuell bearbeitet wurden, es wird zwar ein Bericht an Apple gesendet aber das ist sicher auch nur ein Gimmick.
Bin ich denn der einzige der mit so einem ärgernis arbeiten muss?

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 02.06.2014, 08:04
von stepman
Hi!

Ein bekanntes Problem ist es jedenfalls nicht. Ich mache oft den manuellen Weisabgleich, ohne dass Aperture abschmiert.

Hast du mal versucht, eine neue, leere Mediathek zu verwenden?
Hast du mal den Absturzreport zur Hand? Manchmal findet man einen Hinweis, wo das Problem stecken könnte.

Gruß, Gerald

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 02.06.2014, 15:46
von Kiwiburger
Hallo,
Danke für Deine Antwort, einen "Absturzreport" habe ich nicht, aber beim nächsten Absturz werde ich einen haben und Posten!
Bis dahin
Klaus

Re: Aperture Absturz beim manuellen Weißabgleich

Verfasst: 02.06.2014, 16:26
von stepman
Ggf. schau mal unter ~/Library/Logs/DiagnosticsReports

Gerald