Die Suche ergab 2364 Treffer

von stepman
05.09.2015, 15:41
Forum: Aperture-Stammtisch, Meinungsaustausch
Thema: unter Yosemite zeigt Aperture neuerdings nur schwarze Bilder
Antworten: 5
Zugriffe: 2563

Re: unter Yosemite zeigt Aperture neuerdings nur schwarze Bi

Hi!

Bild geht bei mir auf. Es muss also auf Deinem Rechner was klemmen ....

Gruß, Gerald
von stepman
04.09.2015, 19:23
Forum: Aperture-Stammtisch, Meinungsaustausch
Thema: unter Yosemite zeigt Aperture neuerdings nur schwarze Bilder
Antworten: 5
Zugriffe: 2563

Re: unter Yosemite zeigt Aperture neuerdings nur schwarze Bi

Hi! Der RAW-Updater beinhaltet alle Modelle, die aufgeführten sind nur die neu dazu gekommenen. PS Elements hat einen eigenen RAW-Verarbeiter, da klappt es logischerweise. Schwer zu sagen, woran es liegt und vor allem bei welchem RAW Updater das Problem ins System gekommen ist. Hast du mal eine RAW-...
von stepman
04.09.2015, 11:46
Forum: Aperture-Stammtisch, Meinungsaustausch
Thema: unter Yosemite zeigt Aperture neuerdings nur schwarze Bilder
Antworten: 5
Zugriffe: 2563

Re: unter Yosemite zeigt Aperture neuerdings nur schwarze Bi

Hi! Was passiert den, wenn du das RAW in Vorschau oder Spotlight öffnest? Das du das Bild 1-2 Sekunden siehst, ist normal. Es wird das im RAW eingebettete Vorschaubild angezeigt, bevor er auch das RAW umschaltet. Hier geht wohl was schief. Hast du die neueste Fassung des Raw-Updates installiert? htt...
von stepman
11.06.2015, 08:47
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

*Schulterzuck* Keine Erklärung für das Phänomen. Keine Idee, was da schief läuft.

Gerald
von stepman
10.06.2015, 16:21
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi Klaus!

Du hast immer noch nicht geantwortet, mit welchem Programm du die JPGs kontrollierst! Hast du mal so ein JPG zur Hand?

Gerald
von stepman
09.06.2015, 09:21
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Manche Dienstleister wollen unbedingt diese Wert gesetzt haben, auch wenn er keinen wirklichen Sinn macht. :-)
von stepman
09.06.2015, 08:48
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

Völlig richtig. Der DPI-Wert ist ein reiner Zahlenwert, der in das Bild geschrieben wird. Sozusagen ein Umrechnungsfaktor. Es werden KEINE Pixel hochgerechnet. Trotzdem sollte dieser Wert korrekt reingeschrieben werden. Bei mir funktioniert es.

Gruß, Gerald
von stepman
09.06.2015, 08:25
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

Hmm ... so langsam fällt mir nix zu ein. Rückfrage: Wie kontrollierst du die DPI-Zahl?

Gruß, Gerald
von stepman
08.06.2015, 21:01
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

OK, also am Bild liegt es nicht, JPG hat bei mir 300 dpi.

Weitere Fragen:

- Aktuelle Version von Aperture?
- Mal einen neuen Nutzer angelegt und dort Aperture genutzt?
- Hast du das Export-Preset mal komplett neu angelegt?

Gruß, Gerald
von stepman
07.06.2015, 15:58
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

Hmm ... ob es an deinen RAWs liegt? Kannst du mal eines von diesen zur Verfügung stellen?

Gerald
von stepman
06.06.2015, 08:16
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

Heimatordner, Library/Preferences/com.apple.Aperture.plis

Gruß Gerald
von stepman
05.06.2015, 22:21
Forum: Schnittstellen von Aperture (Import und Export)
Thema: export jpg als 300dpi geht nicht
Antworten: 34
Zugriffe: 7960

Re: export jpg als 300dpi geht nicht

Hi!

Habe Deine Einstellungen verwendet, RAW als Arbeitskopie exportiert, JPEG hat 300 dpi (sagt Vorschau).

Irgendwas hat sich bei dir verklemmt. Lösche doch mal die Preferences-Datei von Aperture, manchmal hilft sowas.

Gruß, Gerald
von stepman
30.03.2015, 19:49
Forum: Schnittstellen von Aperture (Import und Export)
Thema: Export von Geodaten in RAW-Dateien
Antworten: 18
Zugriffe: 6960

Re: Export von Geodaten in RAW-Dateien

Hi!

Aperture kann dies nicht – die Originale sind heilig. Viele externe Programme wie myTracks (glaube ich) oder PhotoLinker können dies.

Gruß, Gerald
von stepman
25.02.2015, 20:56
Forum: Erste Schritte in Aperture
Thema: aperture 3.6 und iCloud Fotos
Antworten: 8
Zugriffe: 4725

Re: aperture 3.6 und iCloud Fotos

Hi! Ich hatte das Problem auch anfangs, dass nach Umstellung auf 10.10 der FotoStream nicht mehr ging. Nachdem ich den Fotostream in den iCloud-Einstellungen deaktiviert habe, Aperture neu gestartet und beendet und die Funktion in iCloud wieder aktiviert habe, hat Aperture 3.6 den Fotostream neu syn...
von stepman
06.02.2015, 00:03
Forum: RAW Workflow mit Aperture
Thema: Falsche Farben
Antworten: 2
Zugriffe: 2468

Re: Falsche Farben

Also ... Das resultierende Bild ist völlig korrekt. Die Farben entsprechend denen in Photoshop. Vor dem Import wird das eingebettete JPG angezeigt, das kann natürlich vom RAW abweichen, je nachdem was du in der Kamera eingestellt hast. Bei mir sieht das JPEG aber nicht so stark unterschiedlich aus,...

Zur erweiterten Suche